<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<script type="text/javascript" src="/a/j/milonic/milonic_src.js"></script>
<script	type="text/javascript">
if(ns4)_d.write("<scr"+"ipt src=/a/j/milonic/mmenuns4.js><\/scr"+"ipt>"); 
  else _d.write("<scr"+"ipt src=/a/j/milonic/mmenudom.js><\/scr"+"ipt>"); 
</script>
<script type="text/javascript">
var Config_CDN_URL = '/'
</script>
<script type="text/javascript" src="/v/vspfiles/templates/136/Menu_Popout_Styles.js"></script>
<script type="text/javascript" src="/v/vspfiles/templates/136/Menu_Popout_Data.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type="text/javascript" src="/a/j/product_details.js"></script>
				
<script type="text/javascript" src="/a/j/vzoom.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/vzoom.css" />
				<title>RAF Deluxe Edition</title>
<meta name="description" content="Publisher of fine board games, Strategy &amp; Tactics Magazine and Desert Fox Games" />
<meta name="keywords" content="war games, wargames, strategy, simulation design, gaming, games, tactics, fire &amp; movement, board games, decision games, desert fox, computer games, military history, WWII, ancients, civil war, napoleonics, history, S &amp; T, F &amp; M, Strategy &amp; Tactics, Desert Fox, SPW, Folio Series, mini games, military games" />
<meta property="og:title" content="RAF Deluxe Edition" />
<meta property="og:type" content="product" />
<meta property="og:description" content="Publisher of fine board games, Strategy & Tactics Magazine and Desert Fox Games" />
<meta property="og:site_name" content="shop.decisiongames.com" />
<meta property="og:url" content="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019" />
<meta name="robots" content="index, follow" />
<meta name="GOOGLEBOT" content="INDEX, FOLLOW" />

<link type="text/css" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/themes/base/jquery-ui.css" rel="stylesheet" />
<link type="text/css" href="/a/c/default.css" rel="stylesheet" />


<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/jquery-ui.min.js"></script>



<script type="text/javascript">
	var Config_VCompare_MaxProducts = '3';
	var PageText_783 = "Compare";
	var PageText_784 = "Change Selections";
	var PageText_785 = "You've attempted to select more than {0} items. Click {1} to continue with your initial {0} items or {2} to change your selections.";
	var PageText_819 = "Product Comparison";
    var PageText_822 = "Compare";
    var PageText_840 = "Create Password";
    var PageText_841 = "Retype Password";
    var PageText_842 = "Added to cart";
    var PageText_843 = "Subtotal";
    var PageText_844 = "items in cart";
</script>
<script type="text/javascript" src="/a/j/volusion.js?7.113.1.3874"></script>
<script type="text/javascript">
    (function ($) {
        volusion.ready(function () {
            if (volusion.cart.isObservingCount()) {
                var ts = new Date().getTime();
                $.getJSON('/ajaxcart.asp?cachebust=' + ts, function (data) {
                    var quantityTotal = 0;
                    $.each(data.Products, function (key, val) {
                        if (val.IsProduct === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        } else if (val.IsAccessory === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        }
                    });
                    quantityTotal = quantityTotal || '0';
                    volusion.cart.itemCount(quantityTotal);
                });
            }
        });
    } (jQuery));
</script>
<link type="text/css" rel="stylesheet" href="/a/contentbuilder/assets/default/content.css" />
<script type="text/javascript" src="../../a/j/paypal-rest-default-buttons.js"></script>


<script type="text/javascript" src="/a/j/soft_add.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/soft_add.css" />
<script type="text/javascript">
	var global_Config_EnableDisplayOptionProducts = 'False';
	var global_Config_ForceSecureShoppingCartPage = false;
	var global_PageText_OtherItemsAdded = '(All other items have been added to the cart)';
	var Config_EnableSoftAddToCart = true;
</script>
<script type="text/javascript" src="/a/j/javascripts.js?6_5_7.113.1.3874"></script>

<script type="text/javascript">
	var Config_Search_Auto_Complete = false;
</script>



<!-- DYNAMIC PAGE-SPECIFIC META TAGS WILL BE PLACED HERE
DO NOT ADD YOUR OWN META TAGS, ONLY PUT CSS/JAVSCRIPT INCLUDES IN YOUR HEAD TAG -->
<link href="/v/vspfiles/templates/136/css/Imports.css" rel="stylesheet" type="text/css" />
<script src="/v/vspfiles/templates/136/js/search_text_change.js" type="text/javascript"></script>

</head>

<!-- ==================== FILE INFO ====================
Company Name:Volusion
Designer: molly
==================== END INFO ==================== -->

<body id="body">

<!-- ==================== HEADER ==================== -->
<div id="headerwrap">
  <div id="header">
    <h1 id="display_homepage_title"><span class="vol-logo vol-logo--graphic" itemscope itemtype='http://schema.org/Store'><meta itemprop='name' content='shop.decisiongames.com'><a class="vol-logo__link" href="http://shop.decisiongames.com/default.asp" title="shop.decisiongames.com">shop.decisiongames.com</a></span></h1>

    <div id="site_tools">
      <a href="http://shop.decisiongames.com/shoppingcart.asp">View Cart</a>I
      <a href="http://shop.decisiongames.com/myaccount.asp">My Account</a>I
      <a href="http://shop.decisiongames.com/login.asp" class="end">Login</a>
    </div>

    <div id="phone"><p>To Order Call: 661.587.9633<br /><span>Monday-Friday 9am-4pm (PST)</span></p></div>

    <!-- ==================== SEARCH BOX ==================== -->
    <div id="display_search_wrapper">
      <div id="display_search">
        <form action="/SearchResults.asp" method="get" name="SearchBoxForm">
          <input type="text" value="search..." name="Search" class="empty" onclick="this.value=''" />
          <img src="/v/vspfiles/templates/136/images/template/search_arrow.gif" border="0" alt="" align="top" style="cursor: pointer;" onclick="document.forms['SearchBoxForm'].submit();" />
        </form>
      </div>
    </div>

    <!-- ==================== UL LAYOUT ==================== -->
    <div id="horznav">
      <ul>
        <li><a href="http://shop.decisiongames.com/default.asp">Home</a></li>
        <li><a href="http://shop.decisiongames.com/AboutUs.asp">About Us</a></li>
        <li><a href="http://shop.decisiongames.com/help.asp">Help</a></li>
        <li><a href="mailto:sales@decisiongames.com?subject=Contact%20Us" id="horznav_end">Contact Us</a></li>
      </ul>
    </div>
  </div>

  <!-- ==================== CONTENT ==================== -->
  <div id="contentwrap">
    <div id="content">
      <table border="0" cellspacing="0" cellpadding="0">
        <tr>
          <td valign="top" id="left_nav">

            <!-- ==================== UL LAYOUT ==================== -->
            <h3 id="Menu1_Title"></h3>
            <div class="menu" id="display_menu_1">
<script type="text/javascript">var breadCrumb="|105|";</script>
<script type="text/javascript">display_menu_1();</script>
</div>

            <h3 id="Menu2_Title"></h3>
            <div class="menu" id="display_menu_2">
<script type="text/javascript">var breadCrumb="|105|";</script>
<script type="text/javascript">display_menu_2();</script>
</div>

            <h3 id="Menu3_Title"></h3>
            <div class="menu" id="display_menu_3">
<script type="text/javascript">var breadCrumb="|105|";</script>
<script type="text/javascript">
function mOvr3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav nav_hover'; }
function mOut3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav'; }
function mClk3(src, popup) 
{ if (!popup) {window.location=src.getElementsByTagName('A')[0].getAttribute('href');} else {window.open(src);} }
</script>
<ul>
			
</ul>
</div>

            <div id="display_promotions_999"><div style="text-align: center;"><br></div><style type="text/css">#volusion_ssl_seal { behavior: url(/a/iepngfix.htc); }</style><br /><a href="javascript:void(0);" onclick="window.open('https://www.volusion.com/ssl.asp?url=shop.decisiongames.com', 'VolusionSSL', 'top=10,left=10,menubar=0,resizable=0,scrollbars=0,width=467,height=467')"><img id="volusion_ssl_seal" src="/a/i/seal_volusion1.png" border="0" height="80" width="71"></a><br /><BR><IMG src="http://www.decisiongames.com/images/4-cc-logos.gif" border=0><BR></div>
          </td>
          <td id="content_area" valign="top"><link rel='stylesheet' type='text/css' href='/a/j/shadowbox/shadowbox.css' />
<script type='text/javascript' src='/a/j/shadowbox/shadowbox.js'></script>

<script type="text/javascript">
    var global_Config_StoreFolderName = '/';
    var global_Config_ProductPhotosFolder = 'v/vspfiles/photos';
    var global_Current_ProductCode = '1019';
    var global_SEOImage = 'PhotoDetails.asp';
    var global_URL_Encode_Current_ProductCode = '1019';
    var global_src_part_Config_ProductPhotosFolder = 'v%2Fvspfiles%2Fphotos';
    var global_ImageSeed = '';
    if (global_ImageSeed) {
        global_ImageSeed = '?' + global_ImageSeed;
    }

    var global_Config_EnablePhotosPopup = false;
    var global_SEOImage_PhotoGallery = 'PhotoGallery.asp';
</script>
<script type="text/javascript" src="/a/j/product_details.js"></script>

<script type="text/javascript" src="/a/j/product_details.js"></script>


<script type="text/javascript">

    //module variable set from Qty: text box {ENTER} and read from <form> onsubmit event
    var IESuppressFormSubmit = false;

    function QtyEnabledAddToCart_SuppressFormIE() {
        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName)) { return (!IESuppressFormSubmit); }
        return true;
    }

    //Enter Key const
    var ENTER_KEY = 13;

    //determine if the {ENTER} key was pressed from the Qty: text box
    function QtyEnabledAddToCart(e) {

        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName) == false) { return; }

        var evt = (e) ? e : (window.event) ? window.event : null;

        if (!evt) { return; }

        var keycode = evt.keyCode ? evt.keyCode : evt.charCode;

        if (keycode != ENTER_KEY) { return; }

        var el = document.getElementById('btnaddtocart');

        if (!el) { return; }

        //flag key press
        IESuppressFormSubmit = true;

        //suppress immediate form submits and then click "AddToCart"        
        window.setTimeout(QtyEnabledAddToCartManualClick, 250);

    }

    function QtyEnabledAddToCartManualClick() {
        IESuppressFormSubmit = false;
        document.getElementById('btnaddtocart').click();
    }

</script>

<div itemscope itemtype="http://schema.org/Product">

<form id="vCSS_mainform" method="post" name="MainForm" action="ProductDetails.asp?ProductCode=1019" onsubmit="javascript:return QtyEnabledAddToCart_SuppressFormIE();">

        <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
      <table width="100%" cellpadding="0" cellspacing="0" border="0" id="v65-product-parent">
        <tr>
          <td colspan="2" class="vCSS_breadcrumb_td"><b>
&nbsp; 
<a href="http://shop.decisiongames.com/">Home</a> > 
<a href="/SearchResults.asp?Cat=105" title=""> Pre-Orders</a> > 

            </b>
      <br /><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
            <font class="productnamecolorLARGE colors_productname"><span itemprop="name">RAF Deluxe Edition</span></font><br />
      <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" />
      </td>
        </tr>
        <tr> 
          <td align="center" valign="top">
            <table width="100%" cellpadding="0" cellspacing="0" border="0">
            <tr> 
        <!--<td>&nbsp;</td>-->
            <td align="center">
      <meta itemprop="manufacturer" content="">
            <script type='text/javascript'>Shadowbox.init({ modal: false, animate: false, counterType: 'skip', continuous: true, counterLimit: 12, overlayOpacity: '0.75' });</script>
<a id='product_photo_zoom_url' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' href='/v/vspfiles/photos/1019-2.png?v-cache=1566571515'>
<img class="vCSS_img_product_photo" itemprop='image' id="product_photo" src="/v/vspfiles/photos/1019-2T.png?v-cache=1566571515" border="0" title="RAF Deluxe Edition" alt="RAF Deluxe Edition" onload="vZoom.add(this, '/v/vspfiles/photos/1019-2.png?v-cache=1566571515');" /></a>
<br /><a id='product_photo_zoom_url2' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' href='/v/vspfiles/photos/1019-2.png?v-cache=1566571515'><img class="vCSS_img_larger_photo" src="v/vspfiles/templates/136/images/buttons/btn_largerphoto.gif" border="0"></a>
        <a href="EmailaFriend.asp?ProductCode=1019">
        <img class="vCSS_img_email_a_friend" src="v/vspfiles/templates/136/images/buttons/btn_emailafriend.gif" border="0" alt="" /></a>
      
        <br /><br />
        <table>
                    <tr>        
            <td id="v65-share-buttons-cell" style="white-space: nowrap; padding-bottom: 10px;">
                            <div id="v65-share-buttons-container"> <!--style="border: 1px solid #000000;">-->
                            
                  <!-- AddThis Button BEGIN -->
                                <div id="btn_vsharethis" style="float: left; margin: 0px 0px 0px 0px; vertical-align: top;">
                                    <div class="addthis_toolbox addthis_default_style">
                                        
                                        <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019" class="addthis_button_twitter" title="(Opens new window) Send product link in a Tweet"></a>
                                        <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019" class="addthis_button_email" title="(Opens new window) Send product link in an email"></a>
                                       <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019" class="pin-it-button" style="margin: 0px 4px 0px 2px;" count-layout="horizontal" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019&media=http://shop.decisiongames.com/v/vspfiles/photos/1019-2T.png?v-cache=1566571515', '', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=675,height=550,left=50,top=50'); return false;" target="_blank" title="(Opens new window) Pin product link on Pinterest">
                                        <img alt="" src="../a/i/small-p-button.png" style="border: 0;" /></a>
                                     </div>
                  </div>
                                <script type="text/javascript">
                                    var addthis_config = {
                                        data_track_clickback: true
                                    };
                                    var addthis_share = {
                                        url: "http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019"
                                    };
                                </script>
                  <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js?pub=volusion"></script>
                                <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
                  <!-- AddThis Button END -->
                
                                <div class="fb-like" data-href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1019" data-layout="button_count" data-action="like" data-show-faces="false"  data-share="true"></div>

                
                            </div>

                        </td>
                    </tr>
                </table>                
                    
        </td>
        <td>&nbsp;</td></tr></table>

<span id='altviews'>Alternative Views:<br /><br />
<a style="display: none;" href='/v/vspfiles/photos/1019-2.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/1019-2S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a href='/v/vspfiles/photos/1019-2.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/1019-2S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-3.jpg?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/1019-3S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a href='/v/vspfiles/photos/1019-3.jpg?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/1019-3S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-4.jpg?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/1019-4S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<a href='/v/vspfiles/photos/1019-4.jpg?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/1019-4S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-5.jpg?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='4'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_5" style="border-color:#666666;" src="/v/vspfiles/photos/1019-5S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(5);return false;'></a>
<a href='/v/vspfiles/photos/1019-5.jpg?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='4'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_5" style="border-color:#666666;" src="/v/vspfiles/photos/1019-5S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(5);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-6.jpg?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='5'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_6" style="border-color:#666666;" src="/v/vspfiles/photos/1019-6S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(6);return false;'></a>
<a href='/v/vspfiles/photos/1019-6.jpg?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='5'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_6" style="border-color:#666666;" src="/v/vspfiles/photos/1019-6S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(6);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-7.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='6'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_7" style="border-color:#666666;" src="/v/vspfiles/photos/1019-7S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(7);return false;'></a>
<a href='/v/vspfiles/photos/1019-7.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='6'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_7" style="border-color:#666666;" src="/v/vspfiles/photos/1019-7S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(7);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-8.jpg?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='7'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_8" style="border-color:#666666;" src="/v/vspfiles/photos/1019-8S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(8);return false;'></a>
<a href='/v/vspfiles/photos/1019-8.jpg?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='7'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_8" style="border-color:#666666;" src="/v/vspfiles/photos/1019-8S.jpg?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(8);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-9.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='8'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_9" style="border-color:#666666;" src="/v/vspfiles/photos/1019-9S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(9);return false;'></a>
<a href='/v/vspfiles/photos/1019-9.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='8'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_9" style="border-color:#666666;" src="/v/vspfiles/photos/1019-9S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(9);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-10.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='9'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_10" style="border-color:#666666;" src="/v/vspfiles/photos/1019-10S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(10);return false;'></a>
<a href='/v/vspfiles/photos/1019-10.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='9'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_10" style="border-color:#666666;" src="/v/vspfiles/photos/1019-10S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(10);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-11.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='10'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_11" style="border-color:#666666;" src="/v/vspfiles/photos/1019-11S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(11);return false;'></a>
<a href='/v/vspfiles/photos/1019-11.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='10'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_11" style="border-color:#666666;" src="/v/vspfiles/photos/1019-11S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(11);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1019-12.png?v-cache=1566571515' rel='shadowbox[ProductImages]' title='RAF Deluxe Edition' data-sbkey='11'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_12" style="border-color:#666666;" src="/v/vspfiles/photos/1019-12S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(12);return false;'></a>
<a href='/v/vspfiles/photos/1019-12.png?v-cache=1566571515' title='RAF Deluxe Edition' data-sbkey='11'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_12" style="border-color:#666666;" src="/v/vspfiles/photos/1019-12S.png?v-cache=1566571515" border="1" onclick='javascript:change_product_photo(12);return false;'></a>
<br /></span>

      </td>
          <td valign="top" align="right">

      <span id="listOfErrorsSpan">
      
      </span>

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_pricebox">
              <tr> 
            <td>

            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/PBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/PBox_Border_Top.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/136/images/PBox_Border_Left.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                        <table width="100%" cellpadding="0" cellspacing="0" border="0">
                          <tr> 
                            <td>
<div itemprop="offers" itemscope itemtype="http://schema.org/Offer">
    <meta itemprop='priceCurrency' content='USD' >
                          <table border="0" cellspacing="0" cellpadding="0">
                            <tr>
                              <td>

<font class="pricecolor colors_productprice">    <div class="product_productprice">        <b><font class="text colors_text">Price:</font> $<span itemprop='price' content='120.00'>120.00</span> </b>    </div></font>

                            </tr>
                          </table>


                              
                              <br />
                              Stock Status:In Stock<meta itemprop='availability' content='InStock'>
                <br /><b>Availability::</b> Usually Ships in 1 to 2 Business Days
                              <br />
                <i><font color="#999999"><span class="product_code_title">Product Code:</span> <span class="product_code">1019</span> </font></i> 
                
                             </div>
                            </td>
                            <td align="right" valign="top" class="v65-productdetail-options" id="v65-productdetail-action-wrapper">

              <table cellspacing="0" cellpadding="3" border="0"><tr><td valign="top">
                              
                </td><td>
                              <input class="vCSS_input_addtocart" type="image" src="v/vspfiles/templates/136/images/buttons/btn_addtocart.gif" name="btnaddtocart" alt="Add to cart" border="0" onclick="return addToCart(this.form, this);" />

                <input type="hidden" name="ReplaceCartID" value="" />
                <input type="hidden" name="ProductCode" value="1019" />
                <input type="hidden" name="e" value="" />
                
                  <input type="hidden" name="ReturnTo" value="ShoppingCart.asp" />
                
                </td></tr></table>
                <br />
                <table style="text-align:center;">
                              
                             <!--  -->
                </table>
                

                            </td>
            </tr>
            <tr>
            <td colspan="2">

            
            
            
            
            </td>
            </tr>
                        </table>
                </td>
                <td width="1" background="v/vspfiles/templates/136/images/PBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/PBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>
      </td></tr></table>

          </td>
        </tr>
        <tr> 
          <td colspan="2"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /></td>
        </tr>
      </table>

      <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr> 
          <td valign="top" width="85%">


            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top"> 
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">
                    <tr> 
                 
                 
            <td background="v/vspfiles/templates/136/images/expand_tab_left.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="8" height="17" alt="" />
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_back.gif" id="Header_ProductDetail_ProductDetails" onclick="javascript:ProductDetail_ProductDetails();" class="vCSS_tab_selected">
              <nobr>
                <span class="productnamecolorSMALL colors_productname" id="Header_ProductDetail_ProductDetails_span" style="font-weight:bold;">
                        Description
                </span>
              </nobr>
            </td>

            <td background="v/vspfiles/templates/136/images/expand_tab_right.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" />
            </td>
                      
                      
                      

            <td background="v/vspfiles/templates/136/images/expand_tab_left.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="8" height="17" alt="" />
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_back.gif" id="Header_ProductDetail_ExtInfo" onclick="javascript:ProductDetail_ExtInfo();" style="cursor:pointer;" class="vCSS_tab_unselected">
              <nobr>
                <span class="productnamecolorSMALL colors_productname" id="Header_ProductDetail_ExtInfo_span" style="font-weight:normal;">
                  Additional Information/Links
                </span>
              </nobr>
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_right.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" />
            </td>

                      
                      
                      
                      <td width="90%"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                    </tr>
                  </table>
                </td>
                <td width="1" valign="bottom">&nbsp;</td>
              </tr>
            </table>
            

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Top.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/136/images/DBox_Border_Left.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                  <table width="100%" cellpadding="0" cellspacing="0"  border="0">
                    <tr> 
                      <td>
              <div id="ProductDetail_ProductDetails_div">
                            <span id="product_description" itemprop='description'>
<span style="font-family: Arial;"><inline style="font-size: 12px;">A
third printing of John Butterfield's award winning <span style="font-weight: bold; font-style: italic; font-family: Arial;">RAF</span> update with a two-sided mounted game board in a 3-inch box. </inline></span><div><hr /></div><div><div style="font-family: Arial;"><inline style="font-size: 12px;">France has fallen. England stands alone against the might of a triumphant Germany, defended only by the Spitfire and Hurricane squadrons of the Royal Air Force.  Hitler orders his mighty Luftwaffe to destroy the RAF in preparation for Operation Sealion—the invasion of England.  German fighters and bombers fill the English skies and the RAF responds.</inline></div><div style="font-family: Arial;"><span style="font-size: 12px; background-color: initial; font-family: Arial;">Now you command the RAF or the Luftwaffe in history’s greatest air campaign—the Battle of Britain. Improving on his award winning solitaire classic, designer John Butterfield ramps up the historical accuracy, tension and play options with three complete games.</span></div><div style="font-family: Arial;"><inline style="font-size: 12px;"><hr /></inline></div><div style="font-family: Arial;"><inline style="font-size: 12px;"><span style="font-weight: bold; color: rgb(128, 0, 0);"><inline style="color: rgb(79, 129, 189);">RAF: Lion</inline></span> puts you in control of British Fighter Command, responding to German raids. The game’s unique card system generates targets and forces, which may remain hidden until after you commit your squadrons.  Your foe is no mindless system: the Luftwaffe has priorities and a strategy. Scenarios range from one raid day, taking an hour to complete, to the full campaign, playable in 12 hours.</inline></div><div style="font-family: Arial;"><inline style="font-size: 12px;"><span style="font-weight: bold; color: rgb(128, 0, 0);"><inline style="color: rgb(79, 129, 189);">RAF: Eagle</inline></span> puts you in control of the Luftwaffe forces raiding England. You schedule raids and assign missions to your bombers and fighters, attempting to deliver the knockout blow.  Can you take out the British radar system and cripple their aircraft production?  The game controls the RAF response to your strategies. How does a foe so close to defeat keep coming back?</inline></div><div style="font-family: Arial;"><inline style="font-size: 12px;"><span style="font-weight: bold; color: rgb(128, 0, 0);"><inline style="color: rgb(79, 129, 189);">RAF: 2-Player</inline></span> pits you against a live opponent, one controlling Fighter Command and the other the raiding Luftwaffe forces. Historical features include: German high command priorities, close escort, free hunt, the Channel Patrol, Jabos, day and night bombing, radar, the Observer Corps, weather, ULTRA intercepts, squadron patrols, “big wings,” altitude advantage, ace squadrons and flak.</inline></div><div style="font-family: Arial;"><inline style="font-size: 12px;"><br /></inline></div><div style=""><div style="font-family: Arial;"><inline style="font-size: 12px;">Contents:</inline></div><ul><li><inline style="font-size: 12px;">176 Counters</inline></li><li><inline style="font-size: 12px;">165 Cards</inline></li><li><inline style="font-size: 12px;">One 2-sided 34 x 22 inch Mounted Game Board</inline></li><li><inline style="font-size: 12px;">Rule booklets</inline></li><li><inline style="font-size: 12px;">Campaign Analysis</inline></li><li><inline style="font-size: 12px;">Player Aid cards & display</inline></li><li><inline style="font-size: 12px;">2 Dice</inline></li><li><inline style="font-size: 12px;">Storage bags</inline></li><li><span style="font-size: 12px;">3 inch box</span></li></ul></div></div></span>

                                <div style="height: 15px;"></div>
                            
                            <div style="clear: both;"></div>
              </div>   
              <div id="ProductDetail_TechSpecs_div" style="display:none;">
              <ul></ul>
              </div>                      
              <div id="ProductDetail_ExtInfo_div" style="display:none;">
              <b><a href="http://decisiongames.com/wpsite/wp-content/uploads/2018/06/Final-RAF-Charts.pdf" target="_blank" rel="noopener noreferrer">RAF Charts</a> - 06/22/18</b><b><br /><a href="http://decisiongames.com/wpsite/wp-content/uploads/2018/06/RaidPlanBoardTTP_225.jpg" target="_blank" rel="noopener noreferrer">RAF 2-Player Planning Table</a> - 06/22/18</b>
              </div>
                      </td>
                    </tr>
                  </table>
                </td>
                <td width="1" background="v/vspfiles/templates/136/images/DBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr id="ProductDetails_MainBorder" style="display:none;"> 
                <td valign="bottom" width="1"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>

            <div id="ProductDetail_ProductDetails_div2">
        <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              
        
          <tr> 
          <td valign="bottom" width="1"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
          <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
          <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
          </tr>
        </table>
            </div>

      

          </td>

          <td valign="top"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /></td>
          <td valign="top" width="15%"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" /><br /> 
  
            <table width="180" border="0" cellspacing="0" cellpadding="0" align="center" class="colors_lines_light" id="v65-product-related">
              <tr class="v65-product-related-row"> 
                <td class="v65-product-related-cell"> 
                  <table width="180" border="0" cellspacing="1" cellpadding="2" align="center" id="v65-product-related-inner">
                    <tr class="v65-product-related-header-row"> 
                      <td class="colors_backgroundlight v65-product-related-header-cell"><font class="productnamecolorSMALL colors_productname"><b>
            Related Products...
            </b></font></td>
                    </tr>
                    <tr class="v65-product-related-details-row"> 
                      <td class="smalltext colors_background_main colors_text v65-product-related-details-cell"> 

<table width="100%" border="0" cellspacing="0" cellpadding="0" class="v65-productDisplay"> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=3037" class="productnamecolorsmall colors_productname" title="Desert Fox Deluxe, 3037"> 
Desert Fox Deluxe
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $105.00 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="3037"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=3037" title="Desert Fox Deluxe" alt="Desert Fox Deluxe">
<img src="/v/vspfiles/photos/3037-0.png?v-cache=1566226340" border=0 alt="Desert Fox Deluxe" title="Desert Fox Deluxe"></a>
<script type="text/javascript">if(window.VCompare){VCompare('3037', 2);}</script>
</td> 
</tr> 
<tr> 
<td class="v65-productDisplay-cell v65-productRow-divider v65-product-colspan" background="v/vspfiles/templates/136/images/Grid_Divider_Horizontal.gif" colspan="1"> 
<img src="v/vspfiles/templates/136/images/clear1x1.gif" width="3" height="9" alt=""> 
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=1019K" class="productnamecolorsmall colors_productname" title="RAF Deluxe Edition Kit, 1019K"> 
RAF Deluxe Edition Kit
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $48.00 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="1019K"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=1019K" title="RAF Deluxe Edition Kit" alt="RAF Deluxe Edition Kit">
<img src="/v/vspfiles/photos/1019K-0.jpg" border=0 alt="RAF Deluxe Edition Kit" title="RAF Deluxe Edition Kit"></a>
<script type="text/javascript">if(window.VCompare){VCompare('1019K', 2);}</script>
</td> 
</tr> 
</table> 

                      </td>
                    </tr>
                  </table>
                </td>
              </tr>
            </table>

          </td>

        </tr>
      </table>

      
</form>

    Share your knowledge of this product with other customers... <a href="login.asp?message=In+order+to+write+a+review%2C+you+must+first+login%2E">Be the first to write a review</a>
      <br />
    
    
      <br />
      <table width="100%" border="0" cellspacing="0" cellpadding="10">
        <tr>
          <td>
          <b>Browse for more products in the same category as this item:</b><br />
          <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
        <a href="/SearchResults.asp?Cat=105" title=""> Pre-Orders</a><br />

      </td>
        </tr>
      </table>
      
</div>

    <script>
        function AutoUpdatePricingWithCheckboxes(arg_selected_option_value, arg_optcat_id) {
            return false;
        }
        function AutoUpdatePriceWithSelectedOptions(arg_selected_option_value, arg_optcat_id) {
            return false;   
        }
    </script>
</td>
        </tr>
      </table>
    </div>
  </div>

  <!-- ==================== FOOTER ==================== -->
  <div id="footerwrap">
    <div id="footer">

      <!-- ==================== Mailing List Section==================== -->
      <div id="eList">
<a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001SSk1v2eVbRJ2ks-fYLJBENB5eslhFn1waa7l4ZUS2QHS-ujpjrh_7KWtjVzBqRriZDf2eMkPU-l0HlLd4bytJw%3D%3D"><p>Join Our Mailing List</p></a>
        <form name="MailingList" method="post" action="/MailingList_subscribe.asp">
        </form>
      </div>
      <ul>
        <li class="footerhead"><h2>Company Information</h2></li>
        <li><a href="http://shop.decisiongames.com/AboutUs.asp">About Us</a></li>
        <li><a href="http://shop.decisiongames.com/terms.asp">Terms and Conditions</a></li>
        <li><a href="http://shop.decisiongames.com/Terms_privacy.asp">Privacy</a></li>
      </ul>
      <ul>
        <li class="footerhead"><h2>My Account</h2></li>
        <li><a href="http://shop.decisiongames.com/Login.asp">Login/Register</a></li>
        <li><a href="http://shop.decisiongames.com/Orders.asp">Orders</a></li>
        <li><a href="http://shop.decisiongames.com/wishlist.asp">My Wishlist</a></li>
      </ul>
      <ul class="footernavend">
        <li class="footerhead"><h2>Customer Service</h2></li>
        <li><a href="http://shop.decisiongames.com/help.asp">FAQs</a></li>
        <li><a href="http://shop.decisiongames.com/returns.asp">Returns</a></li>
        <li><a href="mailto:sales@decisiongames.com?subject=Contact%20Us">Contact Us</a></li>
      </ul>

      <div id="copyright">
        <p><a href="http://shop.decisiongames.com/terms.asp">Copyright &copy; <script type="text/javascript">document.write((new Date()).getFullYear());</script>  &nbsp;shop.decisiongames.com. All Rights Reserved.</a></p>
        <!--
        ===========================================================================================
        VOLUSION LINK - BEGIN
        ===========================================================================================
        Customer has agreed per Volusion's Terms of Service (http://www.volusion.com/agreement_monthtomonth.asp) to maintain a text hyperlink 
        to "http://www.volusion.com" in the footer of the website. The link must be standard html, contain no javascript, and be approved by Volusion. 
        Removing this link breaches the Volusion agreement.
        -->

        <p>Built with <a href="http://www.volusion.com" target="_blank" rel="nofollow">Volusion</a></p>

        <!--
        ===========================================================================================
        VOLUSION LINK - END
        ===========================================================================================
        -->
      </div>
    </div>
  </div>
</div>




<script type="text/javascript">function store_init(event){vZoom.preloadImage('/v/vspfiles/photos/1019-2T.png?v-cache=1566571515','/v/vspfiles/photos/1019-2.png?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-3T.jpg?v-cache=1566571515','/v/vspfiles/photos/1019-3.jpg?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-4T.jpg?v-cache=1566571515','/v/vspfiles/photos/1019-4.jpg?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-5T.jpg?v-cache=1566571515','/v/vspfiles/photos/1019-5.jpg?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-6T.jpg?v-cache=1566571515','/v/vspfiles/photos/1019-6.jpg?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-7T.png?v-cache=1566571515','/v/vspfiles/photos/1019-7.png?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-8T.jpg?v-cache=1566571515','/v/vspfiles/photos/1019-8.jpg?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-9T.png?v-cache=1566571515','/v/vspfiles/photos/1019-9.png?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-10T.png?v-cache=1566571515','/v/vspfiles/photos/1019-10.png?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-11T.png?v-cache=1566571515','/v/vspfiles/photos/1019-11.png?v-cache=1566571515');vZoom.preloadImage('/v/vspfiles/photos/1019-12T.png?v-cache=1566571515','/v/vspfiles/photos/1019-12.png?v-cache=1566571515');} AttachEvent(window, 'load', store_init);</script>

<script type="text/javascript">
    if (!/\/shoppingcart\.asp/i.test(window.location.pathname)) {
        jQuery(document).ready(function() {
            jQuery('a').each(AddCartLink)
        });
    }
</script>

  <script>
     if (document.getElementsByName("MailingList")[0]) {
        var emailSubscribeForm = document.getElementsByName("MailingList")[0];
        disableSubscribeSubmit = function() {
          emailSubscribeButton.removeAttribute("type");
        }
        forwardToMailingList = function(e) {
            var subscribeEmail = emailSubscribeForm.querySelector("input").value;
          sessionStorage.setItem("subEmailAddress", subscribeEmail);
          emailSubscribeForm.submit();
        }

        if (emailSubscribeForm.querySelector("button")) {
            var emailSubscribeButton = emailSubscribeForm.querySelector("button");
            emailSubscribeButton.addEventListener("click", forwardToMailingList);
        }
    }
  </script>


    <script type="text/javascript">
        maxmind_user_id = "38855"; // TODO: Replace with Config variable once available
        (function() {
            var loadDeviceJs = function() {
            var element = document.createElement('script');
            element.src = ('https:' == document.location.protocol ? 'https:' : 'http:')
            + '//device.maxmind.com/js/device.js';
            document.body.appendChild(element);
        };
        if (window.addEventListener) {
            window.addEventListener('load', loadDeviceJs, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', loadDeviceJs);
        }
        })();
    </script>
    
</body>
</html>