<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<script type="text/javascript" src="/a/j/milonic/milonic_src.js"></script>
<script	type="text/javascript">
if(ns4)_d.write("<scr"+"ipt src=/a/j/milonic/mmenuns4.js><\/scr"+"ipt>"); 
  else _d.write("<scr"+"ipt src=/a/j/milonic/mmenudom.js><\/scr"+"ipt>"); 
</script>
<script type="text/javascript">
var Config_CDN_URL = '/'
</script>
<script type="text/javascript" src="/v/vspfiles/templates/136/Menu_Popout_Styles.js"></script>
<script type="text/javascript" src="/v/vspfiles/templates/136/Menu_Popout_Data.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type="text/javascript" src="/a/j/product_details.js"></script>
				
<script type="text/javascript" src="/a/j/vzoom.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/vzoom.css" />
				<title>Hurtgen: Hells Forest</title>
<meta name="description" content="Publisher of fine board games, Strategy &amp; Tactics Magazine and Desert Fox Games" />
<meta name="keywords" content="war games, wargames, strategy, simulation design, gaming, games, tactics, fire &amp; movement, board games, decision games, desert fox, computer games, military history, WWII, ancients, civil war, napoleonics, history, S &amp; T, F &amp; M, Strategy &amp; Tactics, Desert Fox, SPW, Folio Series, mini games, military games" />
<meta property="og:title" content="Hurtgen: Hells Forest" />
<meta property="og:type" content="product" />
<meta property="og:description" content="Publisher of fine board games, Strategy & Tactics Magazine and Desert Fox Games" />
<meta property="og:site_name" content="shop.decisiongames.com" />
<meta property="og:url" content="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" />
<meta property="og:image" content="http://shop.decisiongames.com/v/vspfiles/photos/1020-2T.jpg" />
<meta name="robots" content="index, follow" />
<meta name="GOOGLEBOT" content="INDEX, FOLLOW" />

<link type="text/css" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/themes/base/jquery-ui.css" rel="stylesheet" />
<link type="text/css" href="/a/c/default.css" rel="stylesheet" />


<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/jquery-ui.min.js"></script>



<script type="text/javascript">
	var Config_VCompare_MaxProducts = '3';
	var PageText_783 = "Compare";
	var PageText_784 = "Change Selections";
	var PageText_785 = "You've attempted to select more than {0} items. Click {1} to continue with your initial {0} items or {2} to change your selections.";
	var PageText_819 = "Product Comparison";
    var PageText_822 = "Compare";
    var PageText_840 = "Create Password";
    var PageText_841 = "Retype Password";
    var PageText_842 = "Added to cart";
    var PageText_843 = "Subtotal";
    var PageText_844 = "items in cart";
</script>
<script type="text/javascript" src="/a/j/volusion.js?7.112.1.3803"></script>
<script type="text/javascript">
    (function ($) {
        volusion.ready(function () {
            if (volusion.cart.isObservingCount()) {
                var ts = new Date().getTime();
                $.getJSON('/ajaxcart.asp?cachebust=' + ts, function (data) {
                    var quantityTotal = 0;
                    $.each(data.Products, function (key, val) {
                        if (val.IsProduct === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        } else if (val.IsAccessory === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        }
                    });
                    quantityTotal = quantityTotal || '0';
                    volusion.cart.itemCount(quantityTotal);
                });
            }
        });
    } (jQuery));
</script>
<link type="text/css" rel="stylesheet" href="/a/contentbuilder/assets/default/content.css" />
<script type="text/javascript" src="../../a/j/paypal-rest-default-buttons.js"></script>


<script type="text/javascript" src="/a/j/soft_add.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/soft_add.css" />
<script type="text/javascript">
	var global_Config_EnableDisplayOptionProducts = 'False';
	var global_Config_ForceSecureShoppingCartPage = false;
	var global_PageText_OtherItemsAdded = '(All other items have been added to the cart)';
	var Config_EnableSoftAddToCart = true;
</script>
<script type="text/javascript" src="/a/j/javascripts.js?6_5_7.112.1.3803"></script>

<script type="text/javascript">
	var Config_Search_Auto_Complete = false;
</script>



<!-- DYNAMIC PAGE-SPECIFIC META TAGS WILL BE PLACED HERE
DO NOT ADD YOUR OWN META TAGS, ONLY PUT CSS/JAVSCRIPT INCLUDES IN YOUR HEAD TAG -->
<link href="/v/vspfiles/templates/136/css/Imports.css" rel="stylesheet" type="text/css" />
<script src="/v/vspfiles/templates/136/js/search_text_change.js" type="text/javascript"></script>

</head>

<!-- ==================== FILE INFO ====================
Company Name:Volusion
Designer: molly
==================== END INFO ==================== -->

<body id="body">

<!-- ==================== HEADER ==================== -->
<div id="headerwrap">
  <div id="header">
    <h1 id="display_homepage_title"><span class="vol-logo vol-logo--graphic" itemscope itemtype='http://schema.org/Store'><meta itemprop='name' content='shop.decisiongames.com'><a class="vol-logo__link" href="http://shop.decisiongames.com/default.asp" title="shop.decisiongames.com">shop.decisiongames.com</a></span></h1>

    <div id="site_tools">
      <a href="http://shop.decisiongames.com/shoppingcart.asp">View Cart</a>I
      <a href="http://shop.decisiongames.com/myaccount.asp">My Account</a>I
      <a href="http://shop.decisiongames.com/login.asp" class="end">Login</a>
    </div>

    <div id="phone"><p>To Order Call: 661.587.9633<br /><span>Monday-Friday 9am-4pm (PST)</span></p></div>

    <!-- ==================== SEARCH BOX ==================== -->
    <div id="display_search_wrapper">
      <div id="display_search">
        <form action="/SearchResults.asp" method="get" name="SearchBoxForm">
          <input type="text" value="search..." name="Search" class="empty" onclick="this.value=''" />
          <img src="/v/vspfiles/templates/136/images/template/search_arrow.gif" border="0" alt="" align="top" style="cursor: pointer;" onclick="document.forms['SearchBoxForm'].submit();" />
        </form>
      </div>
    </div>

    <!-- ==================== UL LAYOUT ==================== -->
    <div id="horznav">
      <ul>
        <li><a href="http://shop.decisiongames.com/default.asp">Home</a></li>
        <li><a href="http://shop.decisiongames.com/AboutUs.asp">About Us</a></li>
        <li><a href="http://shop.decisiongames.com/help.asp">Help</a></li>
        <li><a href="mailto:sales@decisiongames.com?subject=Contact%20Us" id="horznav_end">Contact Us</a></li>
      </ul>
    </div>
  </div>

  <!-- ==================== CONTENT ==================== -->
  <div id="contentwrap">
    <div id="content">
      <table border="0" cellspacing="0" cellpadding="0">
        <tr>
          <td valign="top" id="left_nav">

            <!-- ==================== UL LAYOUT ==================== -->
            <h3 id="Menu1_Title"></h3>
            <div class="menu" id="display_menu_1">
<script type="text/javascript">var breadCrumb="|67|";</script>
<script type="text/javascript">display_menu_1();</script>
</div>

            <h3 id="Menu2_Title"></h3>
            <div class="menu" id="display_menu_2">
<script type="text/javascript">var breadCrumb="|67|";</script>
<script type="text/javascript">display_menu_2();</script>
</div>

            <h3 id="Menu3_Title"></h3>
            <div class="menu" id="display_menu_3">
<script type="text/javascript">var breadCrumb="|67|";</script>
<script type="text/javascript">
function mOvr3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav nav_hover'; }
function mOut3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav'; }
function mClk3(src, popup) 
{ if (!popup) {window.location=src.getElementsByTagName('A')[0].getAttribute('href');} else {window.open(src);} }
</script>
<ul>
			
</ul>
</div>

            <div id="display_promotions_999"><div style="text-align: center;"><br></div><style type="text/css">#volusion_ssl_seal { behavior: url(/a/iepngfix.htc); }</style><br /><a href="javascript:void(0);" onclick="window.open('https://www.volusion.com/ssl.asp?url=shop.decisiongames.com', 'VolusionSSL', 'top=10,left=10,menubar=0,resizable=0,scrollbars=0,width=467,height=467')"><img id="volusion_ssl_seal" src="/a/i/seal_volusion1.png" border="0" height="80" width="71"></a><br /><BR><IMG src="http://www.decisiongames.com/images/4-cc-logos.gif" border=0><BR></div>
          </td>
          <td id="content_area" valign="top"><link rel='stylesheet' type='text/css' href='/a/j/shadowbox/shadowbox.css' />
<script type='text/javascript' src='/a/j/shadowbox/shadowbox.js'></script>

<script type="text/javascript">
    var global_Config_StoreFolderName = '/';
    var global_Config_ProductPhotosFolder = 'v/vspfiles/photos';
    var global_Current_ProductCode = '1020';
    var global_SEOImage = 'PhotoDetails.asp';
    var global_URL_Encode_Current_ProductCode = '1020';
    var global_src_part_Config_ProductPhotosFolder = 'v%2Fvspfiles%2Fphotos';
    var global_ImageSeed = '';
    if (global_ImageSeed) {
        global_ImageSeed = '?' + global_ImageSeed;
    }

    var global_Config_EnablePhotosPopup = false;
    var global_SEOImage_PhotoGallery = 'PhotoGallery.asp';
</script>
<script type="text/javascript" src="/a/j/product_details.js"></script>

<script type="text/javascript" src="/a/j/product_details.js"></script>


<script type="text/javascript">

    //module variable set from Qty: text box {ENTER} and read from <form> onsubmit event
    var IESuppressFormSubmit = false;

    function QtyEnabledAddToCart_SuppressFormIE() {
        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName)) { return (!IESuppressFormSubmit); }
        return true;
    }

    //Enter Key const
    var ENTER_KEY = 13;

    //determine if the {ENTER} key was pressed from the Qty: text box
    function QtyEnabledAddToCart(e) {

        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName) == false) { return; }

        var evt = (e) ? e : (window.event) ? window.event : null;

        if (!evt) { return; }

        var keycode = evt.keyCode ? evt.keyCode : evt.charCode;

        if (keycode != ENTER_KEY) { return; }

        var el = document.getElementById('btnaddtocart');

        if (!el) { return; }

        //flag key press
        IESuppressFormSubmit = true;

        //suppress immediate form submits and then click "AddToCart"        
        window.setTimeout(QtyEnabledAddToCartManualClick, 250);

    }

    function QtyEnabledAddToCartManualClick() {
        IESuppressFormSubmit = false;
        document.getElementById('btnaddtocart').click();
    }

</script>

<div itemscope itemtype="http://schema.org/Product">

<form id="vCSS_mainform" method="post" name="MainForm" action="ProductDetails.asp?ProductCode=1020" onsubmit="javascript:return QtyEnabledAddToCart_SuppressFormIE();">

        <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
      <table width="100%" cellpadding="0" cellspacing="0" border="0" id="v65-product-parent">
        <tr>
          <td colspan="2" class="vCSS_breadcrumb_td"><b>
&nbsp; 
<a href="http://shop.decisiongames.com/">Home</a> > 
<a href="/SearchResults.asp?Cat=67" title=""> All Games</a> > 

            </b>
      <br /><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
            <font class="productnamecolorLARGE colors_productname"><span itemprop="name">Hurtgen: Hells Forest</span></font><br />
      <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" />
      </td>
        </tr>
        <tr> 
          <td align="center" valign="top">
            <table width="100%" cellpadding="0" cellspacing="0" border="0">
            <tr> 
        <!--<td>&nbsp;</td>-->
            <td align="center">
      <meta itemprop="manufacturer" content="">
            <script type='text/javascript'>Shadowbox.init({ modal: false, animate: false, counterType: 'skip', continuous: true, counterLimit: 4, overlayOpacity: '0.75' });</script>
<a id='product_photo_zoom_url' rel='shadowbox[ProductImages]' title='Hurtgen: Hells Forest' href='/v/vspfiles/photos/1020-2.jpg'>
<img class="vCSS_img_product_photo" itemprop='image' id="product_photo" src="/v/vspfiles/photos/1020-2T.jpg" border="0" title="Hurtgen: Hells Forest" alt="Hurtgen: Hells Forest" onload="vZoom.add(this, '/v/vspfiles/photos/1020-2.jpg');" /></a>
<br /><a id='product_photo_zoom_url2' rel='shadowbox[ProductImages]' title='Hurtgen: Hells Forest' href='/v/vspfiles/photos/1020-2.jpg'><img class="vCSS_img_larger_photo" src="v/vspfiles/templates/136/images/buttons/btn_largerphoto.gif" border="0"></a>
        <a href="EmailaFriend.asp?ProductCode=1020">
        <img class="vCSS_img_email_a_friend" src="v/vspfiles/templates/136/images/buttons/btn_emailafriend.gif" border="0" alt="" /></a>
      
        <br /><br />
        <table>
                    <tr>        
            <td id="v65-share-buttons-cell" style="white-space: nowrap; padding-bottom: 10px;">
                            <div id="v65-share-buttons-container"> <!--style="border: 1px solid #000000;">-->
                            
                  <!-- AddThis Button BEGIN -->
                                <div id="btn_vsharethis" style="float: left; margin: 0px 0px 0px 0px; vertical-align: top;">
                                    <div class="addthis_toolbox addthis_default_style">
                                        
                                        <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" class="addthis_button_twitter"></a>
                                        <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" class="addthis_button_email"></a>
                                        <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" class="addthis_button_google_plusone" g:plusone:count="false"></a>
                                       <a href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" class="pin-it-button" style="margin: 0px 4px 0px 2px;" count-layout="horizontal" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020&media=http://shop.decisiongames.com/v/vspfiles/photos/1020-2T.jpg', '', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=675,height=550,left=50,top=50'); return false;" target="_blank">
                                        <img alt="" src="../a/i/small-p-button.png" style="border: 0;" /></a>
                                     </div>
                  </div>
                                <script type="text/javascript">
                                    var addthis_config = {
                                        data_track_clickback: true
                                    };
                                    var addthis_share = {
                                        url: "http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020"
                                    };
                                </script>
                  <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js?pub=volusion"></script>
                                <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
                  <!-- AddThis Button END -->
                
                                <div class="fb-like" data-href="http://shop.decisiongames.com/ProductDetails.asp?ProductCode=1020" data-layout="button_count" data-action="like" data-show-faces="false"  data-share="true"></div>

                
                            </div>

                        </td>
                    </tr>
                </table>                
                    
        </td>
        <td>&nbsp;</td></tr></table>

<span id='altviews'>Alternative Views:<br /><br />
<a style="display: none;" href='/v/vspfiles/photos/1020-2.jpg' rel='shadowbox[ProductImages]' title='Hurtgen: Hells Forest' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/1020-2S.jpg" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a href='/v/vspfiles/photos/1020-2.jpg' title='Hurtgen: Hells Forest' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/1020-2S.jpg" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1020-3.jpg' rel='shadowbox[ProductImages]' title='Hurtgen: Hells Forest' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/1020-3S.jpg" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a href='/v/vspfiles/photos/1020-3.jpg' title='Hurtgen: Hells Forest' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/1020-3S.jpg" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/1020-4.jpg' rel='shadowbox[ProductImages]' title='Hurtgen: Hells Forest' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/1020-4S.jpg" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<a href='/v/vspfiles/photos/1020-4.jpg' title='Hurtgen: Hells Forest' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/1020-4S.jpg" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<br /></span>

      </td>
          <td valign="top" align="right">

      <span id="listOfErrorsSpan">
      
      </span>

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_pricebox">
              <tr> 
            <td>

            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/PBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/PBox_Border_Top.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/136/images/PBox_Border_Left.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                        <table width="100%" cellpadding="0" cellspacing="0" border="0">
                          <tr> 
                            <td>
<div itemprop="offers" itemscope itemtype="http://schema.org/Offer">
    <meta itemprop='priceCurrency' content='USD' >
                          <table border="0" cellspacing="0" cellpadding="0">
                            <tr>
                              <td>

<font class="pricecolor colors_productprice">    <div class="product_productprice">        <b><font class="text colors_text">Price:</font> $<span itemprop='price' content='120.00'>120.00</span> </b>    </div></font>

                            </tr>
                          </table>


                              
                              <br />
                              Stock Status:In Stock<meta itemprop='availability' content='InStock'>
                <br /><b>Availability::</b> Usually Ships in 1 to 2 Business Days
                              <br />
                <i><font color="#999999"><span class="product_code_title">Product Code:</span> <span class="product_code">1020</span> </font></i> 
                
                             </div>
                            </td>
                            <td align="right" valign="top" class="v65-productdetail-options" id="v65-productdetail-action-wrapper">

              <table cellspacing="0" cellpadding="3" border="0"><tr><td valign="top">
                              
                </td><td>
                              <input class="vCSS_input_addtocart" type="image" src="v/vspfiles/templates/136/images/buttons/btn_addtocart.gif" name="btnaddtocart" alt="Add to cart" border="0" onclick="return addToCart(this.form, this);" />

                <input type="hidden" name="ReplaceCartID" value="" />
                <input type="hidden" name="ProductCode" value="1020" />
                <input type="hidden" name="e" value="" />
                
                  <input type="hidden" name="ReturnTo" value="ShoppingCart.asp" />
                
                </td></tr></table>
                <br />
                <table style="text-align:center;">
                              
                             <!--  -->
                </table>
                

                            </td>
            </tr>
            <tr>
            <td colspan="2">

            
            
            
            
            </td>
            </tr>
                        </table>
                </td>
                <td width="1" background="v/vspfiles/templates/136/images/PBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/PBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/136/images/PBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>
      </td></tr></table>

          </td>
        </tr>
        <tr> 
          <td colspan="2"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /></td>
        </tr>
      </table>

      <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr> 
          <td valign="top" width="85%">


            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top"> 
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">
                    <tr> 
                 
                 
            <td background="v/vspfiles/templates/136/images/expand_tab_left.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="8" height="17" alt="" />
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_back.gif" id="Header_ProductDetail_ProductDetails" onclick="javascript:ProductDetail_ProductDetails();" class="vCSS_tab_selected">
              <nobr>
                <span class="productnamecolorSMALL colors_productname" id="Header_ProductDetail_ProductDetails_span" style="font-weight:bold;">
                        Description
                </span>
              </nobr>
            </td>

            <td background="v/vspfiles/templates/136/images/expand_tab_right.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" />
            </td>
                      
                      
                      

            <td background="v/vspfiles/templates/136/images/expand_tab_left.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="8" height="17" alt="" />
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_back.gif" id="Header_ProductDetail_ExtInfo" onclick="javascript:ProductDetail_ExtInfo();" style="cursor:pointer;" class="vCSS_tab_unselected">
              <nobr>
                <span class="productnamecolorSMALL colors_productname" id="Header_ProductDetail_ExtInfo_span" style="font-weight:normal;">
                  Additional Information/Links
                </span>
              </nobr>
            </td>
            <td background="v/vspfiles/templates/136/images/expand_tab_right.gif" width="1">
              <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" />
            </td>

                      
                      
                      
                      <td width="90%"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                    </tr>
                  </table>
                </td>
                <td width="1" valign="bottom">&nbsp;</td>
              </tr>
            </table>
            

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Top.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/136/images/DBox_Border_Left.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                  <table width="100%" cellpadding="0" cellspacing="0"  border="0">
                    <tr> 
                      <td>
              <div id="ProductDetail_ProductDetails_div">
                            <span id="product_description" itemprop='description'>
<span style="font-weight: bold;">HURTGEN: Hell’s Forest</span> is a grand-tactical simulation of that enormous campaign. The 2,240 counters in the game represent almost every formation, at company and battalion levels, which fought in the battle, including US, German, British, and even Belgian units. Infantry, armor, anti-tank, reconnaissance, engineer, assault gun, howitzer, rocket, parachute, ranger, glider, and headquarters units are all fully represented in the counter-mix. The two map sections are an accurate representation of the battle area and were compiled from 1944 German staff maps and 1943-1944 US Army map sources. The area portrayed shows all primary and secondary roads, trails and other types of terrain in relation to their suitability for armor and infantry, along with all the villages, towns and  cities that proved to be the bastions of the German defense, as well as every creek and river that couldn't be crossed by wheeled vehicles without a bridge.<br /><br />THERE are three main scenarios representing each of the offensive periods of September, October and November. A smaller learning scenario depicts the US 28th Infantry Division’s ordeal as it attempted to drive on the Roer River dams through the forest of the area. Players may also play continuously from September to the first week of December (almost 300 game turns!). The big challenge for the allied player is to see if he can reach the Rhine River months ahead of the actual date, and shorten the war considerably. Extensive supply, weather and air power rules are included.<br /><br />THIS latest edition of the Grand Operational Simulation Series (which began with Wacht am Rhein) presents further refinements to the combat, artillery and supply subsystems in order to better depict tactical and operational warfare at this scale. For example, rules for “Lull” periods have been added in order to allow players to speed up game play during periods of relative inactivity. These Lulls compress game play from three turns per day to one, allowing players to cover longer intervals of historic time. Other additions feature level-two entrenchments that allow the German player to create fortified bastions in German towns and cities that can better withstand Allied barrages and ground assaults, along with rules that represent the logistical nightmare faced by the Americans during much of the battle.<br /><br />THE orders of battle have been extensively researched in order to provide an accurate and functional depiction of the armies of both sides. The incredibly hodge podge nature of the resurrecting German army is shown through the depiction of the various rear area units and replacement army battalions that appear almost randomly throughout the game.<br /><br /><br />GAME SCALE<br /><br />• Map: 1 mile per hex<br /><br />• Time: 3 Game Turns per day<br /><br />• Units: Infantry and Artillery are battalions. Armor is depicted at the company level.<br /><br />• Each strength step is equal to a company.<br /><br />GAME COMPONENTS<br /><br />•   2 22x34” Four Color Map sheets<br /><br />•   1,960 Die-Cut Playing Pieces<br /><br />•   One Rule Booklet<br /><br />•   One Scenario Booklet<br /><br />•   One Full color Examples of Play Booklet<br /><br />•   Player Aid Charts<br /><br />•   Two 10-sided Dice<br /><br />•   Storage Bags<br /><br />•   11x17x2 inch box</span>

                                <div style="height: 15px;"></div>
                            
                            <div style="clear: both;"></div>
              </div>   
              <div id="ProductDetail_TechSpecs_div" style="display:none;">
              <ul></ul>
              </div>                      
              <div id="ProductDetail_ExtInfo_div" style="display:none;">
              <a href="http://decisiongames.com/wpsite/wp-content/uploads/2019/01/WW13-The-Battle-for-Hurtgen-Forest-Web.pdf" target="_blank"><b>Hurtgen Campaign Analysis</b></a>
              </div>
                      </td>
                    </tr>
                  </table>
                </td>
                <td width="1" background="v/vspfiles/templates/136/images/DBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr id="ProductDetails_MainBorder" style="display:none;"> 
                <td valign="bottom" width="1"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>

            <div id="ProductDetail_ProductDetails_div2">
        <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              
        
          <tr> 
          <td valign="bottom" width="1"><img src="v/vspfiles/templates/136/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
          <td width="100%" valign="top" background="v/vspfiles/templates/136/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="1" height="1" alt="" /></td>
          <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/136/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
          </tr>
        </table>
            </div>

      

          </td>

          <td valign="top"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /></td>
          <td valign="top" width="15%"><img src="v/vspfiles/templates/136/images/clear1x1.gif" width="17" height="17" alt="" /><br /> 
  
            <table width="180" border="0" cellspacing="0" cellpadding="0" align="center" class="colors_lines_light" id="v65-product-related">
              <tr class="v65-product-related-row"> 
                <td class="v65-product-related-cell"> 
                  <table width="180" border="0" cellspacing="1" cellpadding="2" align="center" id="v65-product-related-inner">
                    <tr class="v65-product-related-header-row"> 
                      <td class="colors_backgroundlight v65-product-related-header-cell"><font class="productnamecolorSMALL colors_productname"><b>
            Related Products...
            </b></font></td>
                    </tr>
                    <tr class="v65-product-related-details-row"> 
                      <td class="smalltext colors_background_main colors_text v65-product-related-details-cell"> 

<table width="100%" border="0" cellspacing="0" cellpadding="0" class="v65-productDisplay"> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=1714" class="productnamecolorsmall colors_productname" title="Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire), 1714"> 
Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire)
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $14.95 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="1714"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=1714" title="Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire)" alt="Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire)">
<img src="/v/vspfiles/photos/1714-0.jpg" border=0 alt="Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire)" title="Long Range Desert Group: Special Operations Against Rommel 1941-1942 (Solitaire)"></a>
<script type="text/javascript">if(window.VCompare){VCompare('1714', 2);}</script>
</td> 
</tr> 
<tr> 
<td class="v65-productDisplay-cell v65-productRow-divider v65-product-colspan" background="v/vspfiles/templates/136/images/Grid_Divider_Horizontal.gif" colspan="1"> 
<img src="v/vspfiles/templates/136/images/clear1x1.gif" width="3" height="9"> 
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=1722" class="productnamecolorsmall colors_productname" title="Wilson's Creek: Opening Round in the West (QP), 1722"> 
Wilson's Creek: Opening Round in the West (QP)
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $11.95 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="1722"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=1722" title="Wilson's Creek: Opening Round in the West (QP)" alt="Wilson's Creek: Opening Round in the West (QP)">
<img src="/v/vspfiles/photos/1722-0.jpg" border=0 alt="Wilson's Creek: Opening Round in the West (QP)" title="Wilson's Creek: Opening Round in the West (QP)"></a>
<script type="text/javascript">if(window.VCompare){VCompare('1722', 2);}</script>
</td> 
</tr> 
<tr> 
<td class="v65-productDisplay-cell v65-productRow-divider v65-product-colspan" background="v/vspfiles/templates/136/images/Grid_Divider_Horizontal.gif" colspan="1"> 
<img src="v/vspfiles/templates/136/images/clear1x1.gif" width="3" height="9"> 
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=2107" class="productnamecolorsmall colors_productname" title="D-Day at Omaha Beach Computer Game (PC), 2107"> 
D-Day at Omaha Beach Computer Game (PC)
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $24.95 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="2107"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=2107" title="D-Day at Omaha Beach Computer Game (PC)" alt="D-Day at Omaha Beach Computer Game (PC)">
<img src="/v/vspfiles/photos/2107-0.jpg" border=0 alt="D-Day at Omaha Beach Computer Game (PC)" title="D-Day at Omaha Beach Computer Game (PC)"></a>
<script type="text/javascript">if(window.VCompare){VCompare('2107', 2);}</script>
</td> 
</tr> 
<tr> 
<td class="v65-productDisplay-cell v65-productRow-divider v65-product-colspan" background="v/vspfiles/templates/136/images/Grid_Divider_Horizontal.gif" colspan="1"> 
<img src="v/vspfiles/templates/136/images/clear1x1.gif" width="3" height="9"> 
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=1705" class="productnamecolorsmall colors_productname" title="Eagle Day: The Battle of Britain, 1705"> 
Eagle Day: The Battle of Britain
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $14.95 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="1705"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=1705" title="Eagle Day: The Battle of Britain" alt="Eagle Day: The Battle of Britain">
<img src="/v/vspfiles/photos/1705-0.jpg" border=0 alt="Eagle Day: The Battle of Britain" title="Eagle Day: The Battle of Britain"></a>
<script type="text/javascript">if(window.VCompare){VCompare('1705', 2);}</script>
</td> 
</tr> 
<tr> 
<td class="v65-productDisplay-cell v65-productRow-divider v65-product-colspan" background="v/vspfiles/templates/136/images/Grid_Divider_Horizontal.gif" colspan="1"> 
<img src="v/vspfiles/templates/136/images/clear1x1.gif" width="3" height="9"> 
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productName" width="100%"> 
<a href="/ProductDetails.asp?ProductCode=1723" class="productnamecolorsmall colors_productname" title="First Saratoga: Burgoyne's Gambit (QP), 1723"> 
First Saratoga: Burgoyne's Gambit (QP)
</a>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" width="100%" class="v65-productDisplay-cell v65-productDetailInfo"> 
<div>

<table width="100%"cellpadding="0" cellspacing="0"><tr>
<td valign="top" class="v65-productDisplay-cell v65-productAvailability">
<div>
<font class="pricecolorsmall colors_productprice">    <div class="product_productprice">        <b><font class="smalltext colors_text">Price:</font> $11.95 </b>    </div></font>
</div>
<br />Add <input type="checkbox" name="ProductCode2"
value="1723"> 
</td>
</tr></table> 
</div>
</td> 
</tr> 
<tr class="v65-productDisplay-row"> 
<td valign="top" class="v65-productDisplay-cell v65-productPhoto" width="100%" align="center"> 
<a href="/ProductDetails.asp?ProductCode=1723" title="First Saratoga: Burgoyne's Gambit (QP)" alt="First Saratoga: Burgoyne's Gambit (QP)">
<img src="/v/vspfiles/photos/1723-0.jpg" border=0 alt="First Saratoga: Burgoyne's Gambit (QP)" title="First Saratoga: Burgoyne's Gambit (QP)"></a>
<script type="text/javascript">if(window.VCompare){VCompare('1723', 2);}</script>
</td> 
</tr> 
</table> 

                      </td>
                    </tr>
                  </table>
                </td>
              </tr>
            </table>

          </td>

        </tr>
      </table>

      
</form>

    Share your knowledge of this product with other customers... <a href="login.asp?message=In+order+to+write+a+review%2C+you+must+first+login%2E">Be the first to write a review</a>
      <br />
    
    
      <br />
      <table width="100%" border="0" cellspacing="0" cellpadding="10">
        <tr>
          <td>
          <b>Browse for more products in the same category as this item:</b><br />
          <img src="v/vspfiles/templates/136/images/clear1x1.gif" width="5" height="5" alt="" /><br />
        <a href="/SearchResults.asp?Cat=67" title=""> All Games</a><br />
<a href="/SearchResults.asp?Cat=67" title=""> All Games</a> > <a href="/SearchResults.asp?Cat=36" title=""> World War II</a><br />
<a href="/SearchResults.asp?Cat=67" title=""> All Games</a> > <a href="/SearchResults.asp?Cat=103" title=""> All DG Box Games</a><br />
<a href="/SearchResults.asp?Cat=146" title=""> Deal of the Month!</a><br />

      </td>
        </tr>
      </table>
      
</div>

    <script>
        function AutoUpdatePricingWithCheckboxes(arg_selected_option_value, arg_optcat_id) {
            return false;
        }
        function AutoUpdatePriceWithSelectedOptions(arg_selected_option_value, arg_optcat_id) {
            return false;   
        }
    </script>
</td>
        </tr>
      </table>
    </div>
  </div>

  <!-- ==================== FOOTER ==================== -->
  <div id="footerwrap">
    <div id="footer">

      <!-- ==================== Mailing List Section==================== -->
      <div id="eList">
<a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001SSk1v2eVbRJ2ks-fYLJBENB5eslhFn1waa7l4ZUS2QHS-ujpjrh_7KWtjVzBqRriZDf2eMkPU-l0HlLd4bytJw%3D%3D"><p>Join Our Mailing List</p></a>
        <form name="MailingList" method="post" action="/MailingList_subscribe.asp">
        </form>
      </div>
      <ul>
        <li class="footerhead"><h2>Company Information</h2></li>
        <li><a href="http://shop.decisiongames.com/AboutUs.asp">About Us</a></li>
        <li><a href="http://shop.decisiongames.com/terms.asp">Terms and Conditions</a></li>
        <li><a href="http://shop.decisiongames.com/Terms_privacy.asp">Privacy</a></li>
      </ul>
      <ul>
        <li class="footerhead"><h2>My Account</h2></li>
        <li><a href="http://shop.decisiongames.com/Login.asp">Login/Register</a></li>
        <li><a href="http://shop.decisiongames.com/Orders.asp">Orders</a></li>
        <li><a href="http://shop.decisiongames.com/wishlist.asp">My Wishlist</a></li>
      </ul>
      <ul class="footernavend">
        <li class="footerhead"><h2>Customer Service</h2></li>
        <li><a href="http://shop.decisiongames.com/help.asp">FAQs</a></li>
        <li><a href="http://shop.decisiongames.com/returns.asp">Returns</a></li>
        <li><a href="mailto:sales@decisiongames.com?subject=Contact%20Us">Contact Us</a></li>
      </ul>

      <div id="copyright">
        <p><a href="http://shop.decisiongames.com/terms.asp">Copyright &copy; <script type="text/javascript">document.write((new Date()).getFullYear());</script>  &nbsp;shop.decisiongames.com. All Rights Reserved.</a></p>
        <!--
        ===========================================================================================
        VOLUSION LINK - BEGIN
        ===========================================================================================
        Customer has agreed per Volusion's Terms of Service (http://www.volusion.com/agreement_monthtomonth.asp) to maintain a text hyperlink 
        to "http://www.volusion.com" in the footer of the website. The link must be standard html, contain no javascript, and be approved by Volusion. 
        Removing this link breaches the Volusion agreement.
        -->

        <p>Built with <a href="http://www.volusion.com" target="_blank" rel="nofollow">Volusion</a></p>

        <!--
        ===========================================================================================
        VOLUSION LINK - END
        ===========================================================================================
        -->
      </div>
    </div>
  </div>
</div>




<script type="text/javascript">function store_init(event){vZoom.preloadImage('/v/vspfiles/photos/1020-2T.jpg','/v/vspfiles/photos/1020-2.jpg');vZoom.preloadImage('/v/vspfiles/photos/1020-3T.jpg','/v/vspfiles/photos/1020-3.jpg');vZoom.preloadImage('/v/vspfiles/photos/1020-4T.jpg','/v/vspfiles/photos/1020-4.jpg');} AttachEvent(window, 'load', store_init);</script>

<script type="text/javascript">
    if (!/\/shoppingcart\.asp/i.test(window.location.pathname)) {
        jQuery(document).ready(function() {
            jQuery('a').each(AddCartLink)
        });
    }
</script>

  <script>
     if (document.getElementsByName("MailingList")[0]) {
        var emailSubscribeForm = document.getElementsByName("MailingList")[0];
        disableSubscribeSubmit = function() {
          emailSubscribeButton.removeAttribute("type");
        }
        forwardToMailingList = function(e) {
            var subscribeEmail = emailSubscribeForm.querySelector("input").value;
          sessionStorage.setItem("subEmailAddress", subscribeEmail);
          emailSubscribeForm.submit();
        }

        if (emailSubscribeForm.querySelector("button")) {
            var emailSubscribeButton = emailSubscribeForm.querySelector("button");
            emailSubscribeButton.addEventListener("click", forwardToMailingList);
        }
    }
  </script>


    <script type="text/javascript">
        maxmind_user_id = "38855"; // TODO: Replace with Config variable once available
        (function() {
            var loadDeviceJs = function() {
            var element = document.createElement('script');
            element.src = ('https:' == document.location.protocol ? 'https:' : 'http:')
            + '//device.maxmind.com/js/device.js';
            document.body.appendChild(element);
        };
        if (window.addEventListener) {
            window.addEventListener('load', loadDeviceJs, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', loadDeviceJs);
        }
        })();
    </script>
    
</body>
</html>